CLIENT AREA
(+1) 626 460-0248
(84) 093 7628 775

Compatibility on Oxwall 1.8.3!



June 7, 2016 | 284 Views

Oxwall 1.8.3 has been recently released. We have been working really hard to check compatibility of our plugins in this release. And today, we are delighted to inform that all our plugins are still working well in Oxwall 1.8.3

We hope that you are happy with this update. Stay tuned for our next announcements and feel free to contact us for any assistances.